Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Can not handle doctype (Read 3335 times)
rjacobus
YaBB Newbies
*
Offline


I love YaBB 1G - SP1!

Posts: 1
Joined: Aug 10th, 2006
Can not handle doctype
Aug 10th, 2006 at 6:22pm
Print Post  
In a file that begins as shown below, version 3.0 does not display anything after the Doctype declaration.  Xmlspy has no problem with this file.

<?xml version="1.0" encoding="UTF-8"?>
<!-- edited with XMLSPY v5 rel. 4 U (http://www.xmlspy.com) by snip -->
<!DOCTYPE beans PUBLIC "-//SPRING//DTD BEAN//EN" "http://www.springframework.org/dtd/spring-beans.dtd">
<beans>
...
</beans>
  
Back to top
 
IP Logged
 
Meppy
God Member
*****
Offline


MindFusion support

Posts: 1783
Joined: Jul 20th, 2005
Re: Can not handle doctype
Reply #1 - Aug 11th, 2006 at 4:36am
Print Post  
We will fix this issue for the next release of XML Viewer. Thank you.

Meppy
  
Back to top
 
IP Logged
 
mbirth
Guest


Re: Can not handle doctype
Reply #2 - Aug 30th, 2006 at 7:45am
Print Post  
XML Viewer DOES handle DOCTYPE ... but only if it's referring to a local file. URLs don't work.

Cheers,
  -mARKUS
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint